Going fast is good

Factory amp upgrade

Ok, so the Mach 1s all came with the Mach 460 stereo system (no relation on the naming, Ford has had the Mach 460 for years in the Mustangs).  I think most of us who drive our Mustangs on a daily basis get to the point where the factory head unit just isn’t enough for one reason or another.  Some of us want louder/cleaner sound, some what more functionality then the stock head unit provides and some people just want to put in a giant system and watch the world burn.

For me, I needed more functionality.  Initially I wanted a head unit that could do HD radio and play MP3 CDs and such.  I bought a JVC and was super happy with it for a long time.  After a period of time, I determined the factory speakers weren’t good enough so I upgraded with some mid level Infinity components in the front/rear and I was again happy.

Eventually, California passed a hands free law and because of that I needed to get a head unit with Bluetooth capabilities.  You want to call BS on that ?  Well I am a consultant and I use my car all the time driving from place to place (I used to anyways until I started riding my motorcycle every day).  So since I drive around and have people call me when I’m on the road and I need to be able to answer important calls from the office or clients, I needed blue tooth in my car.

But what about those Bluetooth modules like a Blue Ant or a blue tooth head set you say ?  To that I say, this…. go home kids, this ain’t amateur hour, ok ?  Neither a blue tooth head set or a solution like a Blue Ant will give you the flexibility or feature set that a head unit with built in blue tooth integration will give you.  The fact that it will pause my cd/radio/Pandora when I answer is literally enough all by itself.  I don’t need any other reason besides that to go with a full head unit solution.

Now, once I got my new head until installed, I found that I didn’t wire it in correctly and my factory amps were not turning on.  My old head unit had 1 wire for amp turn on and power antenna, the new one had a wire for each and I wired it to the power antenna wire which I guess doesn’t have enough voltage to turn on the factory amps.   I didn’t want to take everything apart again just to fix the amp turn on wire so I figured maybe it is finally time to put that big amp in and sacrifice some trunk space.  I ran fresh wiring to the trunk for power, put new speaker cable from the trunk where the amp would go to the front speakers and tucked it all away nicely.  I have ground cable waiting and there is a great factory spot in the trunk for ground right next to the FPDM on the drivers side under the trunk carpeting.  I never could figure out a way to mount the amp I had that didn’t involve drilling into factory pieces and loosing trunk space.

The problem was that I wanted everything to basically fit into the stock locations and not be obvious when someone looked that I hacked everything open and bolted a huge amp in.  So I decided not to run the aftermarket amp I had and that was the end of it… until I got an email from Crutchfield about some new smaller amps which were 4×50 bridgable to 2×75.  I got interested and started looking into it and found that Alpine made one.  I ended up purchasing two of them and I am going to mount one each in the trunk in the factory locations.  I’ll post some pics of the install once I get the amps.  They are being shipped right now.

Comments are closed.